<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Photography advice for my younger self &#8211; Jackson Bart&#039;s Photography Blog</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Jackson Bart&#039;s Photography Blog &raquo; Feed" href="https://jacksonbart.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jackson Bart&#039;s Photography Blog &raquo; Comments Feed" href="https://jacksonbart.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jackson Bart&#039;s Photography Blog &raquo; Photography advice for my younger&nbsp;self Comments Feed" href="https://jacksonbart.wordpress.com/2017/08/18/photography-advice-for-my-younger-self/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkt1uwyAMhV9oHu2kdFfTnoUQL3GLAWGirG8/J+yvXcWm3aBzkD84NpglgYuhYCiGZ0h+HimIWZKLDMLk8Xzl7p3InbmNeTqhmCOWZN0JNtcqz+htwQFSlHLlWpiLGXWfky1rBeNAFj2ylrWwhYYR9R4teddQ8LWJcDp8XLTKSbtqJquD6vuUUQR0ZZoZyqTZfumI1/R1YlvAi52KkgmxkNLyKVpnjhgw1/Kb8gdbY5o094bCgAl10QTqPcmEGR6MlLPH/4AUXIVhG9FfnkmiI+uhxv5u2k1H8NHZQjFcGHjxlnL7M/Y+jirH7QG+7Ao989O+2+26/eOuOxzfAMsuNd0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jacksonbart.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Things I hate on Instagram, part 3: people who post zillions of&nbsp;photos' href='https://jacksonbart.wordpress.com/2017/08/15/things-i-hate-on-instagram-part-3-people-who-post-zillions-of-photos/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jacksonbart.wordpress.com/2017/08/18/photography-advice-for-my-younger-self/" />
<link rel='shortlink' href='http://wp.me/p8SW0t-5S' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjacksonbart.wordpress.com%2F2017%2F08%2F18%2Fphotography-advice-for-my-younger-self%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjacksonbart.wordpress.com%2F2017%2F08%2F18%2Fphotography-advice-for-my-younger-self%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photography advice for my younger self" />
<meta property="og:url" content="https://jacksonbart.wordpress.com/2017/08/18/photography-advice-for-my-younger-self/" />
<meta property="og:description" content="I was looking through some of my older photos taken with digital cameras before 2005, and boy were they bad. From the perspective of subject, composition, focal length, lighting, etc, they were pre…" />
<meta property="article:published_time" content="2017-08-18T14:49:58+00:00" />
<meta property="article:modified_time" content="2017-08-18T14:50:40+00:00" />
<meta property="og:site_name" content="Jackson Bart&#039;s Photography Blog" />
<meta property="og:image" content="https://jacksonbart.files.wordpress.com/2017/07/cropped-logo512-with-transparency1.png?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@realJacksonBart" />
<meta name="twitter:text:title" content="Photography advice for my younger&nbsp;self" />
<meta name="twitter:image" content="https://jacksonbart.files.wordpress.com/2017/07/cropped-logo512-with-transparency1.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@realJacksonBart" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://jacksonbart.wordpress.com/osd.xml" title="Jackson Bart&#039;s Photography Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://jacksonbart.wordpress.com/xmlrpc.php"><meta name="application-name" content="Jackson Bart&#039;s Photography Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Irreverent blog about photography. For entertainment purposes only. Don&#039;t take anything in here too seriously." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jacksonbart.wordpress.com/feed/;icon-uri=https://jacksonbart.files.wordpress.com/2017/07/cropped-logo512-with-transparency1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Photography advice for my younger&nbsp;self | Jackson Bart&#039;s Photography Blog on WordPress.com" />
<meta name="description" content="I was looking through some of my older photos taken with digital cameras before 2005, and boy were they bad. From the perspective of subject, composition, focal length, lighting, etc, they were pretty bad. I also noticed how few photos I took. How was I going to get any better if I hardly ever photographed&hellip;" />
<link rel="amphtml" href="https://jacksonbart.wordpress.com/2017/08/18/photography-advice-for-my-younger-self/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://jacksonbart.files.wordpress.com/2017/07/cropped-logo512-with-transparency1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://jacksonbart.files.wordpress.com/2017/07/cropped-logo512-with-transparency1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://jacksonbart.files.wordpress.com/2017/07/cropped-logo512-with-transparency1.png?w=180" />
<meta name="msapplication-TileImage" content="https://jacksonbart.files.wordpress.com/2017/07/cropped-logo512-with-transparency1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-364 single-format-standard mp6 customizer-styles-applied has-sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://jacksonbart.wordpress.com/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/939d805e4eb6560ff91d2c10bebfc9c8?s=160&#038;d=identicon&#038;r=pg" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://jacksonbart.wordpress.com/" rel="home">Jackson Bart&#039;s Photography Blog</a></p>
													<p class="site-description">Irreverent blog about photography. For entertainment purposes only. Don&#039;t take anything in here too seriously.</p>
									</div><!-- .site-branding -->

				
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-364" class="post-364 post type-post status-publish format-standard hentry category-advice">
			<header class="entry-header">
			<h1 class="entry-title">Photography advice for my younger&nbsp;self</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://jacksonbart.wordpress.com/author/jacksonbart/" title="Posts by jacksonbart" rel="author">jacksonbart</a>			</span>
							<span class="cat-links">
					<a href="https://jacksonbart.wordpress.com/category/advice/" rel="category tag">Advice</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published" datetime="2017-08-18T10:49:58+00:00">August 18, 2017</time><time class="updated" datetime="2017-08-18T10:50:40+00:00">August 18, 2017</time>			</span>

			<span class="word-count">1 Minute</span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">
		<p>I was looking through some of my older photos taken with digital cameras before 2005, and boy were they bad. From the perspective of subject, composition, focal length, lighting, etc, they were pretty bad.</p>
<p>I also noticed how few photos I took. How was I going to get any better if I hardly ever photographed anything? I spend more effort acquiring gear than I did taking pictures.</p>
<p>And technically, they were also pretty bad. Old digital cameras (tiny sensor cameras, back then I couldn’t justify buying an APS-C digital camera, and full-frame digital didn’t exist or was insanely expensive) were pretty awful compared to modern digital cameras.</p>
<p>But if I had any advice for my old self, it would be:</p>
<p>1. Take lots and lots of pictures. Every week, as many as possible, of as many different subjects as possible.</p>
<p>2. Look at a lot of photos taken by other people, and learn to distinguish the good from the crappy pictures, because if you can’t identify those qualities in other people’s photos, then you probably can make your own good pictures. (But don’t tell someone who posts a crappy picture how crappy it is, that just gets people pissed off and doesn’t help you.)</p>
<p>3. Don’t worry about whether the quality of your gear is good or bad. Until you spend at least a year or two taking a lot of photos, you won’t take any good photos anyway, so it doesn’t matter if they have digital noise or aren’t sharp or have low resolution. A lousy photo taken with the best gear is still a lousy photo.</p>
<p>Especially don&#8217;t worry about gear in 2017. Even the cheapest Canon DSLR that sells for less than $400 has far better quality than 35mm film.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-364" class="share-twitter sd-button share-icon" href="https://jacksonbart.wordpress.com/2017/08/18/photography-advice-for-my-younger-self/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-364" class="share-facebook sd-button share-icon" href="https://jacksonbart.wordpress.com/2017/08/18/photography-advice-for-my-younger-self/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-364" class="share-google-plus-1 sd-button share-icon" href="https://jacksonbart.wordpress.com/2017/08/18/photography-advice-for-my-younger-self/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131303381-364-599770e1bb7c6' data-src='//widgets.wp.com/likes/#blog_id=131303381&amp;post_id=364&amp;origin=jacksonbart.wordpress.com&amp;obj_id=131303381-364-599770e1bb7c6' data-name='like-post-frame-131303381-364-599770e1bb7c6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
			</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/939d805e4eb6560ff91d2c10bebfc9c8?s=80&#038;d=identicon&#038;r=PG' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">jacksonbart</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://jacksonbart.wordpress.com/author/jacksonbart/" rel="author">
				View all posts by jacksonbart			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published" datetime="2017-08-18T10:49:58+00:00">August 18, 2017</time><time class="updated" datetime="2017-08-18T10:50:40+00:00">August 18, 2017</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jacksonbart.wordpress.com/2017/08/15/things-i-hate-on-instagram-part-3-people-who-post-zillions-of-photos/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> Things I hate on Instagram, part 3: people who post zillions of&nbsp;photos</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/photography-advice-for-my-younger-self/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jacksonbart.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="193acd6923" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/photography-advice-for-my-younger-self/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fjacksonbart.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a87c87bd2e" /></p>
<input type="hidden" name="genseq" value="1503097057" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-1" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://jacksonbart.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Click below to follow me on Twitter<br />
<a class="twitter-follow-button" href="https://twitter.com/realJacksonBart">Follow @realJacksonBart</a></p>
<p><a href="https://www.instagram.com/realjacksonbart/">Visit my ironic Instagram feed.</a></p>
</div>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://jacksonbart.wordpress.com/2017/08/'>August 2017</a>&nbsp;(13)</li>
	<li><a href='https://jacksonbart.wordpress.com/2017/07/'>July 2017</a>&nbsp;(37)</li>
	<li><a href='https://jacksonbart.wordpress.com/2017/06/'>June 2017</a>&nbsp;(2)</li>
		</ul>
		</aside></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-939d805e4eb6560ff91d2c10bebfc9c8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jacksonbart.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jacksonbart.wordpress.com\/wp-login.php?action=logout&_wpnonce=7c55d7af1b","homeURL":"https:\/\/jacksonbart.wordpress.com\/","postID":"364","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jacksonbart.wordpress.com\/2017\/08\/18\/photography-advice-for-my-younger-self\/":364};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"131303381","siteName":"Jackson Bart's Photography Blog","siteURL":"http:\/\/jacksonbart.wordpress.com","icon":"<img alt='' src='https:\/\/jacksonbart.files.wordpress.com\/2017\/07\/cropped-logo512-with-transparency1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/independent-publisher-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jacksonbart.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjacksonbart.wordpress.com%2F2017%2F08%2F18%2Fphotography-advice-for-my-younger-self%2F","themeURL":"https:\/\/wordpress.com\/theme\/independent-publisher-2\/","xhrURL":"https:\/\/jacksonbart.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"7938afa2e0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0a9bed1e1b\" \/>","referer":"https:\/\/jacksonbart.wordpress.com\/2017\/08\/18\/photography-advice-for-my-younger-self\/","canFollow":"1","feedID":"68032689","statusMessage":"","customizeLink":"https:\/\/jacksonbart.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjacksonbart.wordpress.com%2F2017%2F08%2F18%2Fphotography-advice-for-my-younger-self%2F","postID":"364","shortlink":"http:\/\/wp.me\/p8SW0t-5S","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jacksonbart.wordpress.com\/364","statsLink":"https:\/\/wordpress.com\/stats\/post\/364\/jacksonbart.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Independent Publisher 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 269 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jacksonbart.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjacksonbart.wordpress.com%2F2017%2F08%2F18%2Fphotography-advice-for-my-younger-self%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUNtOhTAQ/CHLcjBeXoyfYkpZYKE3d1vQv7eNkXh8IPG8tNvpzOxkYI/KBJ/QJ1gEBtzIYPxoFrmDX18uq2jzRF7A0ooC7xkzztoPFvmEbIJzBVLfoqWqe5CdIv5HdAX8FaYZXaHF3AP5ASOWo3DL25LMyKqrFl5vNOlEwd+ml5Vi2e9XNQaTRY10dETe2DxcJ2WM9rNxdMu24gdimGJSeyyGJ03poaxQvWZwWhJymVTYkJlqngM7czC1k+pwTGfslcRhUvdNC2815xj4LF8MktRoNTHIrJn89HMX0at7uTy03ePz5alrly9XmfI4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "jacksonbart.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'131303381','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'131303381','v':'wpcom','tz':'-4','user_id':'0','post':'364','subd':'jacksonbart'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5QmRXZzE3RC9rQWZHK1FjbDltdWdaMVFFZTcxUGVHLWR0WTJoS05QSm18aVRSN010PUsydXZBQ35kQmdGSnBHXTU2VVNfUmZbTHYuQ05LVlhxJXM4ZHh1akktXWc9ZnNNanlLSS4udVpdUUEvWy1rd0NoN0FHMUN6S2d3QXBhLyw2cz9xN0ZVPXVtT1Q2cWlraS55a1BULm5ObFkzSz9VX0hNb3Bic0U2dTMxTGQyM1RfcDdfaEhyRHRdNGxrc1BrTWJTelFfcHJfb0w4NEZnSERQMGpzTkZtbno4YUNZbGw1NS4yZ2g='}]);
_stq.push([ 'clickTrackerInit', '131303381', '364' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
